SAGE Knowledge: Intermittent outages
Incident Report for Sage Publishing
Resolved
SAGE Knowledge was experiencing intermittent site outages between about 1pm EST and 2.30pm EST. The issue has now been resolved the and the site is now working as expected.
Posted Nov 18, 2022 - 14:30 EST
Investigating
We are currently investigating an issue with intermittent site outages for SAGE Knowledge.
Posted Nov 18, 2022 - 13:00 EST
This incident affected: Sage Knowledge.