Sage Knowledge platform, Sage Research Methods, CQ Researcher, CQ Library, and Sage Campus Outage
Incident Report for Sage Publishing
Resolved
This incident has been resolved.
Posted Jun 30, 2024 - 11:13 EDT
Update
The sites are back up and running as normal now and the incident is resolved.

Components affected: Sage Knowledge, Sage Research Methods, CQ Researcher, CQ Library, Sage Campus.

Incident took place on 30th June at 14:23 UTC and lasted around 53 minutes.
Posted Jun 30, 2024 - 10:30 EDT
Investigating
On Sunday 30th June, the Sage Knowledge platform, Sage Research Methods, CQ Researcher, CQ Library, and Sage Campus suffered an outage. We are currently investigating the issue.
Posted Jun 30, 2024 - 10:23 EDT
This incident affected: Sage Knowledge, Sage Research Methods, CQ Researcher, CQ Press Library Websites, and Sage Campus.