Learning Resources Sites Down

Incident Report for Sage Publishing

Resolved

Microsoft rolled back a code release that appeared to be the cause of the issue. The sites have come back online and appear stable. Thank you for your patience and we apologize for any inconvenience caused.
Posted Jul 23, 2026 - 14:42 EDT

Update

We are continuing to investigate this issue.
Posted Jul 23, 2026 - 11:33 EDT

Investigating

Learning Resources sites are currently down, covering:
Sage Research Methods
Sage Business
Sage Skills
Sage Video
Sage Campus
Sage Data
CQ Press
Sage Reference and Academic Books
This is due to a Microsoft issue affecting Azure tenants in the West US region, the Learning Resources and Campus sites are down.
Current Status: Microsoft are aware of the issue and are actively investigating.
Posted Jul 23, 2026 - 10:49 EDT
This incident affected: Sage Knowledge, Sage Research Methods, Sage Data, CQ Researcher, CQ Press Library Websites, and Sage Campus.